Nissan Murano Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
I'm installing XM today in my wife's Murano and had ordered the XM reciever 999U9 from Grubbs.....I've read all the informative posts here but it appears the unit has changed since 2003....the antenna is now a single plug and there are two bus ports on the back....I was wondering what the second port in the middle is for (another brand of vehicle or another accessory???)...the port on the far left matches up with the plug in the Murano...(3 prong x 3prong at the top)......any ideas...am I missing something??? thanks in advance for your help
 

Attachments

·
Registered
Joined
·
4,077 Posts
Its probably too late but I had installed XM in an 03 which didn't have the harness. Before I tore open the MO I just conntected everything just to test it worked. Just piece of advtice before taking the time to install antenna wires etc. just connect all pieces to see if it all works OK first then perform the "full install".


Good luck.
 

·
Premium Member
Joined
·
7,136 Posts
Just a wil guess but that extra connector maybe for an external CD changer. I remember reading it on some posts.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #5 ·
well I installed the unit yesterday and it worked like a charm!!(didn't need the mystery port!) wife called today to transfer from her old XM delphi and it works great!!! I have some pics of the install that I'll post later as some tips could be had in the new 2006 Muranos....ie can't mount receiver closer to the amp under the drivers side seat as the XM connector was not long enough and I'd have to unwrap more tape on the electrical cables....thus I mounted it to the left side of that bolt sticking up (which by the way appears to be a bolt that holds a strap for the gas tank)....in my opinion it could be shaved down so that one did NOT have to build up a sticky foam platform with the spacers they give you.....also the antenna from our old XM skify Delphi unit worked with this receiver....since it is now only one plug for the antenna FYI.....as some suggested I ran the wire through the window washer boot and worked great!! Thanks to everyone for their insight!!......pics forthcoming
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #7 ·
Re: Which antenna did you use?

kingfisher said:
The Grubbs?
no I am sending the XM micro antenna(part # XM2K) from Grubbs back because the antenna from our old XM skify Delphi unit worked with this receiver....both have the single plug
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #8 ·
pics of the complete install of the xm receiver (999u9) from grubbs performance into our 2006 SL Merlot Murano are now in my gallery!!! They are in reverse order...last picture is the start of the install....

XM RECEIVER/ANTENNA INSTALL IN MY GALLERY


anyone know if we can get the "album" feature turned on in the photo gallery?
 

·
Registered
Joined
·
10 Posts
Hey Pistolpete, nice install and nice pics. As for the "mystery" plug, it is used as a pass through I am using it for the iPod adapter from nissan. It allows you to have both XM and iPod integration. I have a '06 Murano SL with Tech Package and Bose Sound. If you have any questions let me know.
 
1 - 11 of 11 Posts
Top