Nissan Murano Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
719 Posts
Discussion Starter #1
OK, so my Mo has been free of the normal squeaks and rattles everyone is reporting and other than the failed NAV unit, no significant issues until last night.

Walking up to the car from the back, I hit the unlock button twice in order to release the hatch, I heard the locks "operate", but the latching mechanism on the hatch waouldn't open.

I backed off and hit the remote a couple of more times, no release for the latch. Went up to the driver's dooor and everything is open, just no rear hatch.

So I'm standing there thinking, now what?

There's no other way to open the rewar hatch other than the manual handle release on the door and if that doesn't work, then what.

We threw the bat bags and baseball stuff in from the passenger door, drove home and whn I hit the key fob in the garage, the rear hatch door releases and opens liike nothing was ever wrong.

I'm up to 23,000 miles and have had no other issues up to this point and am wondering if anybody else has had this happen, ever or was it just a fluke?
 

·
Premium Member
Joined
·
2,065 Posts
I think so....

A couple of times it was a three times press to get it to open when I first bought it. Sooooo, eva since then I press 3x and it has worked every time. Maybe this isn't related...but that is what I have experianced.
 

·
Registered
Joined
·
79 Posts
That happened to me a few times about two weeks ago. I found that if I locked the car, and then unlocked it again, the rear door would open.

Try that next time you're stuck.
 

·
Premium Member
Joined
·
8,402 Posts
I find that sometimes this happens to my drivers side rear door. When I lock the door, it locks but he switch only goes "halfway." When I unlock, it does not unlock unless I lock it again and unlock. Same thing happens on my 97 Maxima so I am used to it.
 
1 - 4 of 4 Posts
Top