Nissan Murano Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
Just got my MO. 700 miles. Occassionally a light on the dash comes on idicating the rear hatch is open when in fact it's not. I find that when I slam the rear door hard - harder than reasonable - the light goes off. Has anybody had that problem? Is it those 2 rubber bumpers on the inside on both sides or the latch itself? Of course I can take it to the shop but would rather adjust myself if possible.
 

·
Premium Member
Joined
·
8,402 Posts
Yeah I find I need to slam the hatch, else I get it too. If you check, the rear door actually is open. The latch on the door is has not completely caught on when the dash indicator reads "door open." Check the pressure you need to put on the latch on the rear door (the thing you push in), you will know what I mean when comparing the two states.
 

·
Mr. 3 K, 3/3/5. 5K,10/5/7
Joined
·
5,100 Posts
EricL, The 05 MO has a rubber push pad up to the right of the rear view camer lens that you push to actuate the electric relaease of the hatch and the previous pull latch release is now gone.

Are you refering to tpushing the hatch closed more tightly or where, I have gotten lost? :confused:
 

·
Registered
Joined
·
124 Posts
Discussion Starter #4
Eric L, like Grip I'm not clear on what you're saying. Mine is an 05. There's a rubber latch underneath the hatch that you kind of reach in and push on to open the hatch. But when I start the car and see the indicator on the dash that the hatch is open, I get out and walk around and try to pull up on the hatch and it won't so I assume it is locked ok and I'm getting a false indicator. Not sure then why the indicator light is on. Was trying to avoid going to the shop if it's something I can adjust myself. Any more info? Thanks.
 

·
Premium Member
Joined
·
8,402 Posts
Oh didn't you know you had an 05 (not listed in your sig). In that case, I have no idea how your rear hatch works, since I understand there is a new switch for the back door.

On my 03, its just the release handle above the license plate mount, and I can clearly feel it hasn't caught on completely if the display says rear hatch open. Hence, I have to close it firmly (short of slamming it, which I hate).
 

·
Mr. 3 K, 3/3/5. 5K,10/5/7
Joined
·
5,100 Posts
I would imagine it is simply that the hatch is not far enough down to trip the cwitch. Maybe a little clockwist turn of the rubber bumpers to allow the lid to close a little more would do the trick.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #7
Thanks both of you. I'll see if I can turn the rubber bumpers as Grip suggests. I updated my signature to indicate 2005.
 
1 - 7 of 7 Posts
Top