Nissan Murano Forum banner

21 - 34 of 34 Posts

·
Registered
Joined
·
2,436 Posts
Same problem started again. Hatch was working fine, but when starting the vehicle while the hatch was in the middle of opening itself, it just stopped. Then the buttons didn't work anymore. Time for another trip to the dealer...

Just disconnect your battery for a few seconds. That should remove the codes and reset the computer. And stop starting the car while the hatch is opening!
 

·
Registered
Joined
·
15 Posts
Just disconnect your battery for a few seconds. That should remove the codes and reset the computer. And stop starting the car while the hatch is opening!
Did not recall doing that...

What I do is start the car remotely, then after a couple of minutes, I open hatch with intelligent key when ready to go to work...

Hope that this is not an issue. I've been doing that for months without any problem.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #23
It's funny, but one dealership is able to fix it easily, and the other wanted to replace the mechanism, which would cost a few hundred. I told the one to hold off on ordering the part, as I was going to check with the other one that fixed it before. Then when I got home, I tested it and it was suddenly working!! I realized that they had cleaned my battery connections, so I believe that all you need to do is disconnect the battery for a little bit, and it will work again. It's weird that it can even happen, but at least I know what to do to fix it myself now. :)
 

·
Registered
Joined
·
196 Posts
Discussion Starter #24
Is it possible that your car auto-shutoff while the hatch was opening? I think that would do it too.
It usually happens to me when I start the car while the hatch is closing. Usually the girlfriend is putting stuff in the back, and I start the car without realizing she hit the close hatch button on the door.

Did not recall doing that...

What I do is start the car remotely, then after a couple of minutes, I open hatch with intelligent key when ready to go to work...

Hope that this is not an issue. I've been doing that for months without any problem.
 

·
Registered
Joined
·
267 Posts
I wouldn't be too sure about the fix. It might be temporary. I've been dealing with this issue for months. The liftgate will decide to stop operating whenever it feels like. The dealer has replaced the actuator and reset the control module about 3 times now. It keeps happening. Quick trick is to re-seat the 40-40-40 fuse block in the engine bay, but that's a temporary fix. I'm not going to sit in the parking lot of a grocery store re-seating the damn fuse block every time it happens. I'm trying to get Nissan to either buy it back or find a permanent fix.
 

·
Registered
Joined
·
77 Posts
I wouldn't be too sure about the fix. It might be temporary. I've been dealing with this issue for months. The liftgate will decide to stop operating whenever it feels like. The dealer has replaced the actuator and reset the control module about 3 times now. It keeps happening. Quick trick is to re-seat the 40-40-40 fuse block in the engine bay, but that's a temporary fix. I'm not going to sit in the parking lot of a grocery store re-seating the damn fuse block every time it happens. I'm trying to get Nissan to either buy it back or find a permanent fix.
My liftgate stopped working as well. It has been a a week or so. Yesterday I decided to look in the fuse box under the hood. I removed all the fuses and tested them. They were all good. One of them was the big 40/40/40 fuse. Next day my wife said the lift gate is working. Could that of temporarily fixed it? I know disconnecting the battery didn't. I did that the night it stopped working. Left it unplugged for about 5 min. Didn't help.
 

·
Registered
Joined
·
267 Posts
Yes it’s a temp fix. It will stop working again in a few days or a couple weeks. Sometimes you have to manually open (using a screwdriver in the slots from the inside of the trunk) and shut it and then reseat the 40-40-40 fuse. It’s absolutely ridiculous that they can’t figure it out.
 

·
Registered
Joined
·
91 Posts
I wouldn't be too sure about the fix. It might be temporary. I've been dealing with this issue for months. The liftgate will decide to stop operating whenever it feels like. The dealer has replaced the actuator and reset the control module about 3 times now. It keeps happening. Quick trick is to re-seat the 40-40-40 fuse block in the engine bay, but that's a temporary fix. I'm not going to sit in the parking lot of a grocery store re-seating the damn fuse block every time it happens. I'm trying to get Nissan to either buy it back or find a permanent fix.
I have the same issue here.. my car is back at the dealership with the same issue.. its my 5th time i believe. let me know how you do with nissan buying the car back ? im reading about lemon laws here in PA. but so far not good. in order for it to be lemon, its has to be back in the dealer for the same issue 3 times within 12K miles.. mine was sparatic.. 24k on the car now..
 

·
Registered
Joined
·
267 Posts
If your first visit was within 12k, you might be good. If not, I would still call nissan consumer affairs number. They’re actually pretty helpful. It’s my 2nd claim on the car actually. I first took a cash settlement for a separate issue but I called back for the trunk issue and they took my first claim into consideration and I’ll find out Friday what the buyback figure is. I should’ve took the first deal but oh well. Thought I could get by but this trunk issue and head unit issue popped up.
 

·
Registered
Joined
·
15 Posts
Is it possible that your car auto-shutoff while the hatch was opening? I think that would do it too.
It usually happens to me when I start the car while the hatch is closing. Usually the girlfriend is putting stuff in the back, and I start the car without realizing she hit the close hatch button on the door.
Something like that might of happened...

Like remote starting the car, you have 10 minutes before it auto shuts. Opening the hatch at the same time while it "auto shuts" from remote start.

I don't know.

We'll see.
 

·
Registered
Joined
·
33 Posts
Yes, if you start the vehicle before it fully opens or closes it knocks out the automatic function. Has to go the dealer to be reset. You will learn after 3-4 trips to the dealer.
 

·
Registered
Joined
·
54 Posts
I’m driving a 2016 and had it at the dealer this week for a similar issue. I’m beyond warranty so I asked them diagnose first and give me a quote to fix. My issue is the open close button on lift gate does Not work. The button inside car as well as remote work and gate responds accordingly. They told me to come back as they ran out of time to determine the cause.
 
21 - 34 of 34 Posts
Top