Nissan Murano Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My driver side rear seat lever (the one in the cargo area) is broken in my 09 Murano.

It appears to no longer have tension with the seat back control cable that runs to the seat, however it still appears to be connected to the lever. I am still able to fold the seat with the strap on the seat and use the power switch in the cargo area to raise the seat, but I cannot lower the seat using the lever in the cargo area.

Reading up on the problem suggests that I remove entire the seat...

Has anyone had a similar problem and resolved it? Must I remove the seat to attempt to repair the problem?
 

·
Registered
Joined
·
1,016 Posts
Perhaps the cable just got disconnected at the seat? I don't think you have to remove the seat to check this. There is a little trim piece down there that covers the "reclining device assembly" that just pops off.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
All Fixed

I was able to fix the lever following those instructions by removing that piece of plastic and reattaching the seatback control cable. Luckily nothing was broken.

For those who are interested, I've included images from my Murano where I had to do the work. Once I removed the plastic trim piece that hokey777 mentioned, I had to reattach the off-white-yellow plastic ring to the metal U-shaped piece.

Thanks!
 

Attachments

·
Registered
Joined
·
885 Posts
Wish I had asked that when I had my 09. Same thing happened to me. Good job Hokey and glad it was an easy fix.:29:
 

·
Registered
Joined
·
178 Posts
Another forum fix. Same issue as OP. Only part one of the NTB was required for me. Part 2 cover maybe just for additional room. That cover needs a stubby screw driver. I can easily see the warning comment about dropping the screw. will post pic once i figure out how to on ipad
 

·
Registered
Joined
·
178 Posts
seat lever

plastic wheel has to be re secured to the metal "fork"
 

Attachments

·
Registered
Joined
·
63 Posts
I had a similar issue with my 2011. Out of the blue the passenger side stopped working. I Eye balled it using the diagram and it looked fine to the naked eye and I thought I was SOL and it was some other issue. I touched the spring and it moved maybe less then 1mm. Boom, seat works fine now.
 

·
Registered
Joined
·
1 Posts
All Fixed

I was able to fix the lever following those instructions by removing that piece of plastic and reattaching the seatback control cable. Luckily nothing was broken.

For those who are interested, I've included images from my Murano where I had to do the work. Once I removed the plastic trim piece that hokey777 mentioned, I had to reattach the off-white-yellow plastic ring to the metal U-shaped piece.

Thanks!
Thank you for the description and pics. I was able to fix this issue on my daughters 2011 easily without removing the seat. Took all but three minutes! Thanks again!
 
1 - 10 of 10 Posts
Top