Nissan Murano Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I just had the dealer install a remote starter yesterday. It was an Audiovox system and uses its own key fob to turn the car on and off. For which I had to have an extra key created and installed.

My friend came over to borrow my truck. While we were in the garage, I showed him how nifty it was. I turned the MO on, let it run for a few minutes and then turned it off all thru the fob. We then left on our truck run (ah, the burden of owning a truck).

Upon our return two hours later, the driving lights were faintly blinking and the marker lights were all on. It turns out that my battery was DEAD! It appears that the lights DIDN'T shut off after the usual 45 seconds or whatever.

So I used my ever dependable truck to jump the MO. This time I turned it off with the key and went in the house. I looked out in the garage about ten minutes later. The freaking headlights were still on!!

I went out and ended up having to turn the lights off of auto. This solved the problem. Now I'm trying to decide which I want more, a wamr welcome when I get in or automatic headlights. As well as the phone call from my wife when she forgets to turn the lights off at the mall and comes out to find the battery dead. Because I have a hunch that this problem not only concerns the auto on/off functionality, but also when you leave the lights accidentally.

Any one know if this is something I can fix by any other means than manually turning off the lights? I really liked that the MO protects me from myself in so many ways. No turning on lights, no shifting, no brake pumping, no AWD engaging. All I do is basically sit in it. ;)

Thanks.
 

·
NO-MO-SNOW
Joined
·
902 Posts
I'd have to guess that there is a problem with the remote start. The MO has built in battery drain protection. On more than 1 occasion (I hate to admit this) I have left the map light on while getting out of my car . When I come back to the car the lights are off and it starts up normally. I have also (again I'm sometimes an idiot) left the headlights in ON mode and not thought twice about it because I assumed they were on AUTO.

Good luck!
 

·
Registered
Joined
·
265 Posts
I've been experiencing the same problem and would have sworn someone suffered the same problem. I am using a Autopage Alarm, did a Google search and hopefully got a clue. From what I read the headlight turning off my be tied into the door closing so the alarm will have to pulse the (-) negative door trigger after the remote start shuts down to work. I just copied and pasted this from what I could find. Can anyone confirm or deny this?
 

·
Enjoying the ride…
Joined
·
465 Posts
I have a remote start installed as well, but I never experienced the problem like you have. My guess will be a poorly installed alarm/remote system. Get somebody good who works with car electric to check it for you.:)
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
That's why I had the dealer do it in the first place!!

I was hoping to get either a solution or a bunch of people who DIDN'T have this problem to post on this forum.

Then I was going to print it and take it to the dealer so we could work it out.

Its good to know that at least someone had it working right!
 

·
Registered
Joined
·
719 Posts
I have a Viper remote starter installed and my auto shut off head lights still function exactly as they did before the starter was installed.

Take it back to the installer and tell them to fix it the way it's supposed to be. They screwed up.
 

·
Registered
Joined
·
103 Posts
jasondeno,
I'm not sure, but I think I read about this problem. I think it's because you turned off the motor by the Audiovox fob. The auto-shutoff starts its timer only after it senses the door opened and shut.
 

·
Premium Member
Joined
·
7,280 Posts
Centurion said:
jasondeno,
I'm not sure, but I think I read about this problem. I think it's because you turned off the motor by the Audiovox fob. The auto-shutoff starts its timer only after it senses the door opened and shut.
MO has two "lights off" features. One we set ourselves (at least in 04 and 05 models), I call it "headlights auto off feature", and the other is "anti drain protection" where MO automatically turns off all lights in the car to prevent battery drainage. These are two different systems. I don't have an alarm but I work inside the car quite a bit with the interior lights on. I can tell you from experience that the built in anti drain protection is NOT tied to the doors opening and closing as they always shut down on me after a while. So do the headlights. Headlight's auto off feature (which we can set at 0, 30 seconds, 1 miniute, etc. intervals) IS tied in to the doors opening and closing and will not operate if doors never open.

In short, something is wrong with jasondeno's alarm install. It should not interfere with "anti drain protection" of the MO. Have the dealer fix it for you.
 

·
Registered
Joined
·
103 Posts
zebelkahn,

Good to know. I didn't know about the anti drain feature and that it even shuts the headlights. Do you know how long till it kicks in?
 

·
Enjoying the ride…
Joined
·
465 Posts
zebelkahn,

I did not know you can choose for how long your head lights will stay on. I thought it preset to 45 sec (I read it in the manual). How can you change that? Thanks.
 

·
Registered
Joined
·
103 Posts
It's one of the choices under the Vehicle Electronic screen.
 

·
Enjoying the ride…
Joined
·
465 Posts
Well it might be a dumb questions but what exacly Vehicle Electronic screen and how to get there? Thanks
 

·
Registered
Joined
·
103 Posts
It's in the settings menu but the key must be to the on position. Motor running or not. You will see the Vehicule Electronics sub menu. Scroll down and you'll find headlight delay.
 

·
Premium Member
Joined
·
7,280 Posts
Centurion said:
zebelkahn,

Good to know. I didn't know about the anti drain feature and that it even shuts the headlights. Do you know how long till it kicks in?
Sorry I was out of town. I don't have the exact time but I think it was somewhere between 20 minutes to half an hour. In my previous post I forgot to mention that if any components are operated (turn on the ignition switch, open and close doors, etc.) the timer resets itself. THAT maybe another area to check as the alarm power may have been tied into the system in such a way that it sends some sort of on/off pulse that maybe resetting the timer and prevents its proper operation.

As you correctly pointed out, the "auto headlight off" feature's timer delay is user selectable through the "settings" menu of 04 and 05 models. On 03 models however, only dealer has access to that setting.
 

·
Registered
Joined
·
3,285 Posts
If I leave the headlights on in the "auto" position, they go off after about 45 seconds, after ignition turn off.

I have never had the dealer change that, must be default.

I have had the dealer disable my "auto Lock" ?feature?.:eek:
Never had the door mysteriously lock me out since then.

Homer
 

·
Enjoying the ride…
Joined
·
465 Posts
zebelkahn,

Thank you for clearing this out. I was going nuts checking menu over and over on my ’03 Mo.
Well, now I have bad news about my remote start system. Like I said before my head lights goes off…….. but only in daylight:( . I try to start and stop my car yesterday night using the remote. So, lights will stay on after I shut down the engine. I am not sure if it’s going to drain my battery, but I wait like 10 min and they did not turn off. I am going to check my alarm system manual, to see if it’s the answer there.
:confused:
 
1 - 17 of 17 Posts
Top