Nissan Murano Forum banner

21 - 28 of 28 Posts

·
Super Moderator
Joined
·
1,348 Posts
Bump for '19 and '20 owners. Has anyone found a way to access the menu on the '19's and '20's? The procedure mentioned above DOES NOT WORK on the later model vehicles. Works great on my '17 Maxima. With the Murano when rotating the volume knob while holding the menu button with the audio off only results in the radio volume increasing. I'm still looking for a solution but so far no go.
You'll have to go to Nissan's tech web site and pay to download the 2019 AV.pdf, which will have the new instructions to access the secret menu, if there is one.

Here's the web site if you're interested.


Have a good day.
 

·
Registered
Joined
·
289 Posts
the radio has to be off so vol should not be going up and down ?
If you have a '19 or '20 Murano the below procedure does not work! Worked on my old '11 Murano and it works on my '17 Maxima. The only thing that happens on my '19 is the volume increases when the knob is turned.

1. Start the engine.
2. Turn Audio system off.
3. While pressing and holding Menu button rotate volume knob Left, Right, Left - each time during rotation it should be at least 7 clicks.
 

·
Registered
Joined
·
3 Posts
1. Start the engine.
2. Turn Audio system off.
3. While pressing and holding Menu button rotate volume knob Left, Right, Left - each time during rotation it should be at least 7 clicks.
Proceed with caution, since I have no idea what you can mess up there. Hopefully it's just diagnostic.
You have no idea what a life saver this is!!!! Thousands of us have clock resetting on its own issues. Sooo many useless posts with no revelance out the to try to fix. NOT EVEN THE DEALER KNOWS THIS FIX! Everyone wnts to swap out the radio head is why there's so many for sale on ebay. STUPID!! There was a Voluntary Recall back when to no availe. THIS IS THE ONLY FIX getting into this HIDDEN GEM. THANK YOU
 

·
Registered
Joined
·
2 Posts
If you have a '19 or '20 Murano the below procedure does not work! Worked on my old '11 Murano and it works on my '17 Maxima. The only thing that happens on my '19 is the volume increases when the knob is turned.

1. Start the engine.
2. Turn Audio system off.
3. While pressing and holding Menu button rotate volume knob Left, Right, Left - each time during rotation it should be at least 7 clicks.
 

·
Registered
Joined
·
2 Posts
Where is the "menu" button a 2013 Murano?

The Bose radio turns on but after 1-3 start engine/turn off engine the radio stops working. It is on, but no volume, cannot select a station, etc. I checked all fuses. So frustrated. Want to see if this reco fix might solve my radio issue. Thx in advance!
 
21 - 28 of 28 Posts
Top