Nissan Murano Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Took the Mo in yesterday after I got the SES light. The Nissan dealer called last evening to say that they had reprogrammed the ECM per bulletin NTB02-115e. A couple of weeks ago they reprogrammed some sofware in the transmission.

These software glitches are starting to irritate me!

Are 2003 Mo more prone to have software problem?

I've always heard "don't buy the first model year", but I ignored the advice!

2003 MO SL
 

·
Moderator
Joined
·
4,601 Posts
Maybe it's too new. Mine was built in Oct 2002 and they didn't have to reflash. But they did change the transfer case control.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
Mine was built 11/20/2002 -- guess ours are pretty much the same since they were built that close together.
 

·
Registered
Joined
·
4,077 Posts
Odd I had my 03 in for various things and they never reprogrammed anything. I forget my build date... perhaps Feb of 03.
 

·
SHIFT_FASTER
Joined
·
1,422 Posts
Purchased mine in Feb '03, build date of Dec '02. One of the first times I had it in they told me they updated the software. They didn't specify ECU or TCU.
 

·
Just wanna help
Joined
·
1,383 Posts
My 03 SL AWD..

My 03 SL AWD MO was built on March 2003.
Never got the word from dealer about reflashing any softwares.
Either they never did it, or it was done without me knowing....:rolleyes:
 

·
Moderator
Joined
·
4,601 Posts
It does make you wonder if we've been reprogrammed but it's never been reported to us...
 

·
Registered
Joined
·
3,257 Posts
jaak, it has been pretty obvious that you have been reprogramed.
But we are talking about the Murano here.......


Homer:runaway:
 
1 - 8 of 8 Posts
Top