Nissan Murano Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello Everyone. New to this forum. Have been reading your posts for hours and have done the SES reading/resetting technique. The code given by the light is as follows 2-1-3-5. Does anyone know how I can find out what this code means?
I have a Black/Tan 04, SE, 20,800 miles..
Any help is appreciated.

Thanks.
:cool:
 

·
Registered
Joined
·
424 Posts
This is what I found in the service manual . . .

Throttle position sensor circuit range/performance problem.

Possible cause:

Harness or connector

Electric throttle control actuator

Accelerator pedal position sensor
 

·
Registered
Joined
·
593 Posts
Crischac, were you experiencing any problems leading up to the SES light?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Thanks!

Thanks you both for your replies!!

The car was sitting at a light when the light came on and I could not accelerate to save my life! In the middle of the intersection, it would not rev past 1500 rpms, it went into limp mode. I called the dealer and they are towing the car to the dealer to check it. They said it was a common problem and was probably a sensor. Covered under warranty as well as the towing!
They are picking it up tomorrow and should have it by the afternoon. I turned the car on today and the light flickers on and off, then it stayed off altogether..
Still not wanting to do any damage to the engine, told dealer it was still "limping"..Will let you all know.

Thanks again!!

:2: :5:
 

·
Registered
Joined
·
145 Posts
SES light came on tonight

My SES light came on after leaving a retail store. The code is the 2-1-3-5 code. At first the car would not rise above 1100 rpms. I turned it off then on. The SES light came on but I could drive normal. Is there any fix short of going to the dealer?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Rugiles SES Codes

Hey Rugiles- Once I took it to the dealer they replaced the sensor and I have had no issues since. The good part is that it only took an hour and a half and I was on my way. According to the service guy, if the sensor is not replaced, the car can go into Limp mode at any time/any conditions..not good if you are on the highway...etc. My advice is, just get it replaced. At least within 2 hrs, you'll have peace of mind.

:2:
 

·
Moderator
Joined
·
5,268 Posts
From my ScanTool:

P2135 Throttle/Pedal Position Sensor/Switch "A" / "B" Voltage Correlation

I hope it helps. Is the car drivinf OK now?
 

·
Registered
Joined
·
145 Posts
it is working perfectly for now. The light is still on, I keep trying to get back into the codes and reset it but getting the 3-5-7-10 timing correct is difficult. I gues it is off to the dealer. I have 50,000 miles so I guess this part is out of warranty.
 
1 - 9 of 9 Posts
Top