Nissan Murano Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
7,136 Posts
Cryogenix said:
For more than a year, the SES light has been on. Dealerships have troubleshot and reset it a bunch of times, but the light just keeps coming back on after about 30 minutes of driving.

Hate to keep bringing it back and wasting my time (and having my car damaged by dealers) for some minor glitch which does not seem to negatively affect MO.

Any thoughts? First two times, the code related to the evap sensor. After that, the techs said they couldn't get a definitive code without more testing (which I find impossible to believe, given the electronic superiority of this vehicle) so they just kept resetting it and sending me on my way...
Is this the same place that damaged your seta belt? You need to find a different dealer....
 

·
Registered
Joined
·
3,257 Posts
" You need to find a different dealer...."

Ditto.

Homer
 

·
Registered
Joined
·
3,257 Posts
Well, if you are willing to live with it, who am I to say that I would have taken it to the Board Room of Nissan if necessary.:D

Homer
 

·
Registered
Joined
·
100 Posts
I once owned a Ford Bronco II that had a trouble light come on in the dash. My mechanic tried for days to figure out what the problem was. Know what he ended up doing? Putting duct tape on the back side of the panel to block the light from coming through. :2:

Of course, I had that vehcile for like 5 years at that point and it was pushing 160k for mileage, so I was willing to let a few things slide.

hfelknor said:
Well, if you are willing to live with it, who am I to say that I would have taken it to the Board Room of Nissan if necessary.:D

Homer
 
1 - 5 of 5 Posts
Top