Nissan Murano Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I had dreaded SES, SLIP, VDC OFF lights come on and MO would not go over 20 mph, 1561 miles on 2005 SL. Press gas to floor would go up to 2500 rpm, no acceleration. Lucky I was leaving driveway, turned around at end of street and went home and parked. Shut down restarted a few times all 3 light still can on. Being Sat PM had to wait till Monday for service. Started car only SES stayed on and drove ok. Dealer in W.R., GA kept all week.
Dealer called it "limp mode".
Hope I don't see that again but not holding my breath.

DTC CODE U1000 CAN COMM CIRCUIT, C1132 ABS
CHECK ABS -OK
TECK LINE ADVISED NTB06-009

TSB EC06-001 NTB06-009 FEB 8, 2006
2002 - 2006 NISSAN VEHICLES WITH CAN COMMUNICATIONS

MIL ON WITH DTC U1000 or U1010

CLEAN/RE-TIGHTEN ECM GROUND CONNECTIONS.

CLEAN/RETIGHTEN NEGATIVE BATTERY CABLE BATTERY CABLE BODY CONNECTION AND BATTERY POST CONNECTION.

IF NEEDED, CLEAN AND ENSURE GOOD CONTACT BETWEEN STEERING MEMBER ASSEMBLY AND LEFT SIDE INSTRUMENT STAY ASSEMBLY.
 

·
Registered
Joined
·
12,512 Posts
Moose-

Did I read that right? They had the car for a whole week? That's crazy.

If you are interested, this link will take you to the Technical Service Bulletin (TSB EC06-001) listed in your post: http://www.nissanhelp.com/Ownership/Bulletins/Nissan/2006/NTB06-009.htm It pertains to a specific problem caused by a poor electrical ground to the engine control module.

-njjoe
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the TSB
Took in on Monday 2:45pm
Picked up after lunch Friday.
They did give me an '05 Altima loaner.:)
 
1 - 3 of 3 Posts
Top