Nissan Murano Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
I gotta be doing something wrong...but not sure what. When I got my 06 Murano, I had no problems changing the "Keyless Remote Response", "Intelligent Key Lock Response Sound" and other settings in the Vehicle Electronic Systems screen. The other day I noticed that it was no longer beeping when I was unlocking the door. I checked the settings and the box for "Intelligent Key Unlock Response" was unchecked. Problem is, I couldn't recheck it. I couldn't change any of the Keyless or Intelligent settings...all others I could change no problem. I selected the "Reset to Default" selection and it rechecked the box but I still can't change any of those keyless settings...they just don't respond...all others on the same screen I can change (headlight selections, drivers seat..etc) Am I doing something wrong or is there a way for the Intelligent Key functions to get "locked out" from being changed????
 

·
Registered
Joined
·
186 Posts
The same thing just happened to me this weekend. Went to lock the car and no sound. Spend a half hour trying to "check" the boxes. Nothing happened. Very strange.

Anyhow turns out the boyfriend had the key fob in his pocket during the day and noticed the car go "honk honk" when he was near it working on some other stuff. (He didn't think to bring this up until I was sufficiently irritated with the vehicle).

So I didn't read the manual past the point where we figured out what was wrong. I believe (and someone correct me if I'm wrong) that you inadvertently pressed the Lock and Unlock key for longer than two seconds and it went into Hazard mode (not really sure what this is). Just press the Lock and Unlock key on your fob at the same time for two seconds and this should clear things up. All this stuff is in the Owners Manual but again, I was just happy the Mo was functioning again.
 

·
Registered
Joined
·
186 Posts
Enforcer said:
Well you stumped the chump on this one. Try holding both the lock and unlock buttons on the keyfob simultaneously for more than 2 seconds. See if that changes it.
Ok, Jinx. :) I think the car went into Hazard mode. I'll take a look at the manual and see if I can educate myself more on it.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #5
That was it...must've been in hazard mode. Held the buttons down and now everything works fine. Thanks for the help.
 

·
Registered
Joined
·
186 Posts
Okay.. checked the manual. Look at sections 3-5 through 3-7 in the 2006 manual and it should answer all your questions. I am still a bit fuzzy (noting I'm not too bright) at the Hazard thing and why it disables sound functions so will not repeat anything I've actually read. :D
 

·
Registered
Joined
·
1 Posts
Thought I'd add that this 'fix' works for the '05 with Intelligent Key also. Had the same thing happen as Brucefan... could not figure it for the life of me. Was about to ask dealer but stopped here first... glad I did!! Suppose I could have read the manual, again, but seriously now...
 

·
2006 SL Sunset Red
Joined
·
75 Posts
I had the same problem after I installed my SAT radio. I hit the option to reset defaults and then all was working again.

Matt
 

·
Registered
Joined
·
972 Posts
+1 for a Sticky

Gotta love this forum! This was a complete left fielder. All of a sudden my I-Key door handle buttons were honking the horn instead of the usual electronic beep. I couldn't adjust the settings and was afraid my electrical issues had corrupted something along the way. The settings page even looked corrupted; the selection was active (it wasn't grayed out to indicate a setting that can't be adjusted) and oddly overlapped other things.
:soapbox:
Makes me wonder why Nissan decided against adding "Hazard Mode: On/Off" to the options page in the first place. Or at least add a "Hazard Mode Active" indication on the options page. And while they were at it, Nissan should have called it "Silent Mode". I guess Nissan didn't hire the right usability experts.
 

·
Registered
Joined
·
18 Posts
+1 for a Sticky

Gotta love this forum! This was a complete left fielder. All of a sudden my I-Key door handle buttons were honking the horn instead of the usual electronic beep. I couldn't adjust the settings and was afraid my electrical issues had corrupted something along the way. The settings page even looked corrupted; the selection was active (it wasn't grayed out to indicate a setting that can't be adjusted) and oddly overlapped other things.
:soapbox:
Makes me wonder why Nissan decided against adding "Hazard Mode: On/Off" to the options page in the first place. Or at least add a "Hazard Mode Active" indication on the options page. And while they were at it, Nissan should have called it "Silent Mode". I guess Nissan didn't hire the right usability experts.
My '10 is doing this all of a sudden with honking the horn when using the door handle button to lock. Unlock it still does the single beep. According to the manual, it is never supposed to honk with the door button, only supposed to do the beep or double beep regardless of the setting. It seems that the horn is only supposed honk when you use the actual key fob lock button, unless you put it in the hazard mode. Dealer just replaced the BCM because panic alarm wouldn't work and rear hatch would not open with the fob. That all started after I asked them to change the lock unlock settings to mode 2 so the car would lock out of park and unlock in park rather than ignition off. Could be coincidence but I am starting to regret having them mess with it. Tried reset to default, holding lock and unlock for 2 seconds and all that does is make it completely silent, no beeps, no horn at all or beep to unlock and horn to lock. Guess it's going back in again
 
1 - 12 of 12 Posts
Top