Nissan Murano Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
First of all, great site! I am a big fan of online auto forums, and so far, this one has been extremely informative. I picked up my 04 SL yesterday, with the factory installed Sirius unit, and decided to take advantage of the free activation and free two months of service. Well, unfortunately, it seems as though my sat receiver does not want to cooperate. I cannot receive the preview station at all, and after five attemps to send the activation code to the unit, the Sirius guy and myself decided that this may be a hardware problem. Has anyone else had a similar problem? I know it wouldn't be out of the question for the receiver to be dead, but if anyone has any input, I would really appreciate it.
 

·
Registered
Joined
·
19 Posts
Hate to hear that, my MO came with the factory installed XM. All in all it is a great product and I will probably end up keeping the service up when the free trial is up. With my experience trying to get the XM activated I would suggest calling back and getting a different rep. from Sirius. It took me three different reps. to finally get the service going on mine. If not, it may be a hardware problem.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
Yeah, I went through two different reps today. I just came back into the house from trying a bit more troubleshooting, and the receiver does not seem to know whether or not there is an antenna hooked to it. There is no error message when the factory antenna is unplugged, and there is also no change when I plug another antenna into the unit. I think i will be calling Nissan tomorrow. I am really glad that I tried to hook this thing up, because my intention is to sell the Sirius unit and get the PAC unit and install an outboard XM (already have XM in my other car) as well as hooking up audio to a laptop for mp3 play. I would have sold a faulty unit to someone, and not even known it.
 

·
Registered
Joined
·
149 Posts
I had some activation and update problems. Jaak told me to remove power to the unit for a couple of hours and plug it back in and it work fine since than.

You might want to try that as well.

Good Luck
:)
 

·
Registered
Joined
·
179 Posts
Has to be a hardware problem, perhaps it wasn't installed properly. My activation only took seconds after the rep "flipped the switch"...so to speak. Never had a problem with Sirius.

Also, if you're a sports fan, you will be sorry if you get rid of Sirius and get XM. I think the Sirius content overall is better than XM....I've heard 'em both. Just my opinion.
 

·
Registered
Joined
·
541 Posts
You can get sirius on the MO? I thought you could only get XM.
 

·
Moderator
Joined
·
4,601 Posts
Try another antenna on it. It sounds like either the antenna is bad or the receiver, and antenna's are cheaper to buy. Or take it back to where you bought it and tell them to refund the cost or fix it.
 

·
Registered
Joined
·
1 Posts
I had the same problem on my new Mo. After taking it to the dealer twice and not getting any help on the third time the dealer had a Sirius tech take a look at it and he found the problem. The reciever for the SAT was burnt bad. As soon and the new one was plugged in the activation went through.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #10
I've got an appointment for this coming Tuesday morning. I am betting the receiver is bad. I tried another antenna, and nothing, so the receiver would seem to be the only other option. I tried to get the dealer to order both the antenna and the receiver so that when I got there, we could figure out which was bad, replace the part, and I could be on my way. They did not want to order anything until they figured out what was wrong, so I'm sure I'll be in for a second visit. Oh well, as long as they fix it. I'll keep everyone posted.
 

·
Moderator
Joined
·
4,601 Posts
Yeah, it's the receiver if another antenna doesn't clear it up.

I like the level of customer service you get. Just how did they expect to test your receiver? Did someone there all of a sudden get smart? :rolleyes:
 

·
Registered
Joined
·
35 Posts
Discussion Starter #12
We'll see when I go in on Tuesday. I called the parts desk, so I know that they do not have any of the parts in stock....I guess they figured that I must be stupid and not know what I am doing. It should be interesting.....
 

·
Moderator
Joined
·
4,601 Posts
I suspect that they know less about it than you do, which is why they don't want to order parts.

Hey Nissan Service people.... SAT radio. Radio, Harness, SAT receiver, Antenna. Only four things to go wrong. Unlikely a harness problem or radio problem, if the radio's already working. Antenna problems usually from damaged antenna leads, as they are extremely sensistive to bends and crimps. It's very unlikely to be a harness problem unless, again, someone damaged it in the install, as it's well protected in it's path from the radio to the receiver.
 
1 - 13 of 13 Posts
Top