Nissan Murano Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I am wondering if anyone has the same problem that I do with my 2015 Murano. The sirius channel that plays when I get in my car is not the same as the station that was last playing when I left my car.
I have contact sirius, dealership and the nissan customer care. No real answers. I have tried all their sugguestion. Sirius says refresh signal (that didnt help) and its a problem with the car. Nissan says turn off bluetooth on my phone (although I dont know why that would fix it) that didn't fix it. Then Nissan said maybe the intelligent key is remembering the settings, so I switched to my spare keyfob that didn't fix it. The dealership put in a new unit for me but its still doing the same thing. 1. Does anyone have this same problem? 2. Does anyone know how to fix it?
 

·
Registered
Joined
·
78 Posts
I have the same year Murano. I believe I just had to push and hold the button where you would program a station as a preset. Then from there it seems like it goes back to that station. Sometimes it goes on to some random station I had before and I have to wait 1min for the radio to catch up for the signal or something. Then it switches over to the correct station.
 

·
Registered
Joined
·
261 Posts
I've seen the signal lag when first starting, especially when coming out of the garage, but it does play the station I last had it set on. That's an interesting one. I would wager it's on SXM's side, just because in my experience their reps don't know their product or how/where/if it functions. Their answer to everything is a signal refresh. Keep us posted if you get it resolved.
 

·
Registered
Joined
·
109 Posts
I am wondering if anyone has the same problem that I do with my 2015 Murano. The sirius channel that plays when I get in my car is not the same as the station that was last playing when I left my car.
I have contact sirius, dealership and the nissan customer care. No real answers. I have tried all their sugguestion. Sirius says refresh signal (that didnt help) and its a problem with the car. Nissan says turn off bluetooth on my phone (although I dont know why that would fix it) that didn't fix it. Then Nissan said maybe the intelligent key is remembering the settings, so I switched to my spare keyfob that didn't fix it. The dealership put in a new unit for me but its still doing the same thing. 1. Does anyone have this same problem? 2. Does anyone know how to fix it?
Have you tried searching on their website for troubleshooting? No guarantee that there will be an answer but I find info there more than I do talking to their agents (for me they are only good at giving me a great retention deal to keep service active lol). Link below is for the US site but if you’re in Canada that link is on the Canadian site. Find Answers
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
I have looked online and Sirius site and nothing. I have called several times and chatted online several times too. They say it’s Nissan and the stereo was broke. Took it to Nissan they put a new system in and same problem again. Thanks for your suggestion though.
 

·
Registered
Joined
·
109 Posts
Sounds like something is resetting it for some reason. Never had an issue with mine staying on the channel I was last on. Does this happen with the regular am or fm channels? Just curious because if it does it makes me think it’s something more than an issue on SiriusXM side. Hope you’re able to get some resolution. Has it always been this way?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
Fm is fine, maybe I should test AM and see. I assumed it was SiriusXM only, but it real sure.
 

·
Registered
Joined
·
234 Posts
Ive had the same issue from time to time, but havent found a solution. Its like it saves what station I was listening to at some point while I was driving, but doesnt save when I shut the car off. When I turn the car back on, it resumes from where it saved, which was when I was driving.

Its done that a few times, as well as freaking out and just giving me nothing but station 0 till it finally realizes I have a subscription and all my bookmarked stations reappear.
 

·
Registered
Joined
·
80 Posts
Does the navigation SD card interact with Sirius XM? Just wondering if it could be a bad or missing card?
 

·
Registered
Joined
·
109 Posts
Does the navigation SD card interact with Sirius XM? Just wondering if it could be a bad or missing card?
I would imagine it doesn’t since you can have SiriusXM and not have a built in navigation headunit (so no SD card). Just an assumption though. But my 2019 doesn’t have the navigation headunit. Navigation capabilities come from the use of Apple CarPlay/Android Auto.
 

·
Registered
Joined
·
95 Posts
No issues with 2018. Always same station in and out.
Is it a particular station or it doesn't matter what station you're listening to while leaving the car?
 

·
Registered
Joined
·
13 Posts
I am wondering if anyone has the same problem that I do with my 2015 Murano. The sirius channel that plays when I get in my car is not the same as the station that was last playing when I left my car.
I have contact sirius, dealership and the nissan customer care. No real answers. I have tried all their sugguestion. Sirius says refresh signal (that didnt help) and its a problem with the car. Nissan says turn off bluetooth on my phone (although I dont know why that would fix it) that didn't fix it. Then Nissan said maybe the intelligent key is remembering the settings, so I switched to my spare keyfob that didn't fix it. The dealership put in a new unit for me but its still doing the same thing. 1. Does anyone have this same problem? 2. Does anyone know how to fix it?
I am wondering if anyone has the same problem that I do with my 2015 Murano. The sirius channel that plays when I get in my car is not the same as the station that was last playing when I left my car.
I have contact sirius, dealership and the nissan customer care. No real answers. I have tried all their sugguestion. Sirius says refresh signal (that didnt help) and its a problem with the car. Nissan says turn off bluetooth on my phone (although I dont know why that would fix it) that didn't fix it. Then Nissan said maybe the intelligent key is remembering the settings, so I switched to my spare keyfob that didn't fix it. The dealership put in a new unit for me but its still doing the same thing. 1. Does anyone have this same problem? 2. Does anyone know how to fix it?
I have a 2015 Murano that had the same issue, mine also would get a message on the screen that said "No Signal" when I would try to change the station for about 15 min when I would start the car, but I obviously had a signal the radio was playing. The dealer replaced the head unit 4x with the same thing happening after replacement. They finally found out from the Nissan Tech Line that the head units were actually refurbished units not new so my dealer ordered a "NEW" head unit and I have not had the problem since.
 

·
Registered
Joined
·
13 Posts
I have a 2015 Murano that had the same issue, mine also would get a message on the screen that said "No Signal" when I would try to change the station for about 15 min when I would start the car, but I obviously had a signal the radio was playing. The dealer replaced the head unit 4x with the same thing happening after replacement. They finally found out from the Nissan Tech Line that the head units were actually refurbished units not new so my dealer ordered a "NEW" head unit and I have not had the problem since.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #18
Interesting....the dealership did replace the system but no one told me if new or refurbished.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #19
No issues with 2018. Always same station in and out.
Is it a particular station or it doesn't matter what station you're listening to while leaving the car?
For example when I leave the car I was listening to the Garth channel, I come back to the car or get in it in the morning its on hip/hop nation.
 
1 - 20 of 27 Posts
Top