Nissan Murano Forum banner

1 - 9 of 9 Posts

·
Moderator
Joined
·
5,268 Posts
Discussion Starter #1
It started probably 2 days ago and is noticeably louder today. I can reproduce it anytime I want to…A strange noise most likely coming from the engine bay every time transmission is engaged, i.e. moving from P to R, or N to D. It is a short metallic sound followed by squeaky noise, much like suspension or brakes. I open the bonnet and had my wife move the gear lever from N to P several times. What I noticed was the engine tilting slightly (expected I suppose) and at the same time the noise. I can also hear this noise when accelerating at traffic lights - when doing it slowly, there is “squeaky” sound disappearing quickly….
I also feel slight engine vibration transferred through gas pedal. This however might be just my imagination as I am oversensitive right now…

I made an appointment for Wednesday morning however, if anyone out there had a similar case or have any suggestion I would appreciate it. I want to be armed with knowledge before I confront the dealer.

Thanks.

PS. Homer, I wish you were wrong, I just wish……..but you are right most of the time so……….
 

·
Registered
Joined
·
44 Posts
For what it's worth - check to see if you recently dinged the scoop under the transmission (pushing it back to make contact on the transmission).

Torque reaction of the motor (particularly when coming to stop) would result in momentary squeak (this is in 2003 SL FWD).

Removing the scoop, straightening the mounting flanges and remounting took care of the noise.
 

·
Moderator
Joined
·
5,268 Posts
Discussion Starter #4
JMcDonald

Thanks for advice. I checked the scoop and the back edge was touching the CVT fins. I could actually see a small grove in the fins. Weird, as I do not remember hitting anything. And there was no sign of hitting, scratching, bending etc. Anyway, the scoop was OK, it was the mounting bracket! It is very flimsy, at least 3 times thinner than the scoop itself. Pulled it out and bolted scoop back.

Glad to report no more strange noises, and the slight vibrations I thought I felt through the gas pedal disappeared as well!

Once more, thanks JMcDonald!

:)
 

·
Premium Member
Joined
·
8,402 Posts
Great diagnosis JMcDonald! That was some Murano specific knowledge there, the whole point of this message board! Great!!!
 

·
Mr. 3 K, 3/3/5. 5K,10/5/7
Joined
·
5,100 Posts
:claphead: To JMcDonald
 

·
Registered
Joined
·
38 Posts
I think I had a similar problem, I know I hit my scoop a few times on curbs and I believe it was making more noise than after I got it shaped back to normal.

It irritates me that the scoop hits a curb bumper before the wheel does, @!#[email protected]$#!
Had to teach myself to be real careful about that.
 
1 - 9 of 9 Posts
Top