Nissan Murano Forum banner

1 - 7 of 7 Posts

·
'03 SE 2WD Cold Pkg, VDC
Joined
·
143 Posts
Discussion Starter · #1 ·
I've had 3 recent occassions where my garage door opener does not work from my Murano's rear-view mirror activation. Each time the Murano has been in the sun on very hot days. The door opens when activated by the standard remote control.

Has anyone had this experience? Can this be fixed if it is temperature related?

Thanks in advance for your responses
 

·
Premium Member
Joined
·
8,368 Posts
LKimura said:
I've had 3 recent occassions where my garage door opener does not work from my Murano's rear-view mirror activation. Each time the Murano has been in the sun on very hot days. The door opens when activated by the standard remote control.

Has anyone had this experience? Can this be fixed if it is temperature related?

Thanks in advance for your responses
This sounds pretty unusual. I've used my garage door opener (homelink) on some 100+ (and humid) days without a problem. But it does seem heat related in your case. Does it work later on when everything cools down?

As a "test" you can get a can of compressed air and spray the mirror controls and wiring down on a hot day, to see if its really heat related.
 

·
Registered
Joined
·
12,512 Posts
LKimura-

That is very odd. I can not think of any reason why the heat would affect the Homelink module, unless it has a component on the verge of failure, then the heat could be causing that component to not operate properly.

That's just a WAG.

-njjoe
 

·
Mr. 3 K, 3/3/5. 5K,10/5/7
Joined
·
4,994 Posts
All fine at 115F in Phoenix

:eek:
 

·
Registered
Joined
·
763 Posts
Mine worked fine last Tuesday, it was 103 with a heat index of 112!
 

·
'03 SE 2WD Cold Pkg, VDC
Joined
·
143 Posts
Discussion Starter · #7 ·
thanks all for your response...

Yes, on the following morning when it had cooled down, the opener work.

I'll check it further as we are having unusual heat in CA this week.
 
1 - 7 of 7 Posts
Top