Nissan Murano Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a rattling sound under acceleration that starts at about 15-20 mph and last for just a couple of seconds. It may be there longer but because of wind and engine noise I can't hear it any more. It sounds almost exactly like engine knocking/pinging, but it's not. I know that because if I rev the engine in neutral, it doesn't make any weird noises, no matter how hard, snappy, or fast I rev it. Is it possible that this is coming from the transmission? I wouldn't be surprised if it was something rubbing, but I got underneath the car and removed anything the exhaust could be rubbing against and went for a drive and the noise was still there. Any ideas? Those who had transmission failures...did you have any such warnings? Thanks.
 

·
SHIFT_FASTER
Joined
·
1,437 Posts
This sounds like your torque converter. It locks up at that speed.
 

·
Registered
Joined
·
23 Posts
I know this is an old message but...

I have the exact same problem under the exact same circumstances on my '05 SL. I thought it might be knocking/pinging too, but after reading this I'm a bit relieved that that might not be the problem. Anyone else experience this rattling/gurgling sound under acceleration and low rpm?
 

·
Registered
Joined
·
12,664 Posts
Garvdog-

If it sounds like engine knock then it is most likely engine knock.

The first poster, besheer, incorrectly ruled out engine knock. He ruled it out because the engine did not knock when revved in neutral. 99.9% of engine knocking occurs only under load. The engine is not under load when in neutral.

It is possible you have a faulty knock sensor.

-njjoe
 
1 - 4 of 4 Posts
Top