Nissan Murano Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello I'm Beasy and I'm a recovering Ford owner....I recently bought an 2009 Mo with 115K miles...my only issue with the car is that after hitting between 30-40 mph...the transmission sounds as if it's working too hard or not shifting into that last gear...I took it to a transmission shop and the guy ran a code test and stated the transmission was either no or not good I forget...my head was spinning...he said the tranny wasn't getting proper pressure ...my question is...what does that mean and how much longer do I have before when or if it needs replacement...any suggestions...thanks
 

·
Super Moderator
Joined
·
8,217 Posts
Don't expect it to shift or sound "normal." It has no gears, it's a CVT. It changes drive ratios continually. Do a Google search for "how does a CVT work" for more info.

Others here can share info with you on typical RPM at various speeds; that will help you determine whether you're seeing similar behavior.

And not every transmission shop knows the Nissan CVT, so a second opinion would be in order.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks Pilgrim you give me hope...I did do a little research that's how I found you guys...but I dont ever recall owning a vehicle with a CVT and wouldn't know how they sound after a many years of normal wear and tear..but I've drove a few rental Nissan Rogues recently...doesn't sounds the same...but I'm taking it for 2nd opinion
 

·
Super Moderator
Joined
·
8,217 Posts
Also, please do your homework as I suggested and learn how the CVT works. It will help you understand what's going on.
 
1 - 4 of 4 Posts
Top