Nissan Murano Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
746 Posts
Discussion Starter #1
This is probably a stupid question but how do you trigger the head unit to AUX 1 or 2 when the PAC is installed? I ordered the gizmo and intend to hook my iPod to the Bose but I was just wondering how to trigger the 2 AUX inputs...

Thx! :eek:
 

·
Registered
Joined
·
41 Posts
I think this is what you mean:

If you want AUX 1 you need to be on Preset A and press SAT button.

If you want AUX 2 you need to be on Preset B and press SAT button.

This is how mine works and I didnt think it was the right way but I see that maybe it is. Others that have it installed may work different, as I thought I would be able to select through the mode button, but I guess not.
 

·
Major Geek
Joined
·
638 Posts
Just as we with the 03's are able to change CDs by holding the up/down button for 2 seconds, I understand the 04 owners are able to change "preset families" (as I call them) by holding the same button for 2 seconds. We 03 owners can only change to the next preset within the same preset family by tapping that button. We actually have to reach over and change preset families on the head unit.

If you have an 04, try holding the up/down steering wheel button for a few seconds to see if you can choose a different preset family (well, aux input in your case).

I just realized you may have actually meant that you can't even get into sat mode by the mode button in the first place. Is this what you are saying?
 

·
Moderator
Joined
·
4,664 Posts
I didn't know the '04's did that... That's slick. I wonder what it would take to upgrade the firmware.

Hmmmm...
 

·
Major Geek
Joined
·
638 Posts
Yeah, I learned that when msfiveiron and I were comparing the '03s to the '04s. I didn't even know that I could change CDs by holding that button in until he told me about it! I'm guessing if someone needed a new radio head unit, they may get that feature. I've had the cd player swapped out due to skipping in the cold, but no such luck with the radio.
 

·
Moderator
Joined
·
4,664 Posts
I wonder which part has the code that contains that. If it's in the radio or in the controls on the front... Ahh, if I only had time to rip this stuff apart...
 

·
Registered
Joined
·
255 Posts
I'll take a look at the diagnostic menu when I have a chance to see if the firmware locations are kinda identified by that. On the Nav equipped diagnostics, is shows a Logical map of how the controllers interface each other. May help, may not.

I may have to get a PAC and a Skyfi if the replacement receiver that I get still has the loading issue. They are supposed to get me one that has a fix, but if it doesn't work then I plan to simploy return it and look towards the PAC/Skify route.
 

·
Moderator
Joined
·
4,664 Posts
Mine did the "LOADING" thing yesterday, which makes it three times in one year. Turned off the radio, turned it back on and all was well. This doesn't seem to be the case for all of them though.
 

·
Registered
Joined
·
255 Posts
When mine goes into loading I have to turn off the car and restart to get it to come back on, or disconnect the cable at the reciever and reconnect. Real pain if you are not near a stop light.
 

·
Moderator
Joined
·
4,664 Posts
Yeah, you're not the first. Did you return it and get another? They were swapping them at one point. Real Pain to have to deal with...
 

·
Registered
Joined
·
746 Posts
Discussion Starter #11
Thanks EZEROC, I will try this when the PAC is installed. Is it documented somewhere? I never found anything on this or is it specific to the PAC?
 

·
Moderator
Joined
·
4,664 Posts
Actually it's in the instructions... If you're missing them, I can post a copy.
 
1 - 12 of 12 Posts
Top