Nissan Murano Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Seems this is a fairly common problem with Nissan. No issues with my 2009 Murano except had a dead battery. Replaced with a new battery from Costco and now the VDC Off, Slip, ABS lights are all illuminated. I topped off my PSF and Brake Fluid. Disconnected the negative for 30 minutes. Except for checking my coolant level, which I'll check tomorrow, followed all the suggestions from this video -

If anyone has add'l information or insight, it would be appreciated.
 

·
Registered
Joined
·
823 Posts
Just guessing... If you have a VDC/traction control switch try turning it off/on to see if that resets it.

Otherwise, check for OBD2 codes and clear them to see if they come back.

You can find out what OBD2 errors are being reported for under $20 with these items:

The app requires an Android device:


Pair it with this inexpensive OBD2 dongle like this one with excellent reviews:

https://www.amazon.com/gp/product/B011NSX27A/ref=ox_sc_saved_title_4?smid=A1GLTOK8L9INK7&psc=1
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
Just guessing... If you have a VDC/traction control switch try turning it off/on to see if that resets it.

Otherwise, check for OBD2 codes and clear them to see if they come back.

You can find out what OBD2 errors are being reported for under $20 with these items:

The app requires an Android device:


Pair it with this inexpensive OBD2 dongle like this one with excellent reviews:

https://www.amazon.com/gp/product/B011NSX27A/ref=ox_sc_saved_title_4?smid=A1GLTOK8L9INK7&psc=1
1) VDC On/Off switch doesn't reset it.
2) I use this OBDII with Torque Pro. No codes to clear after scan. Amazon.com: Elm327 WiFi OBDii Interface OBD2 Can Bus Scanner Diagnostic Tool with Original 25k80 Chip Support iOS/Android (V2.1): Automotive
3) Will download the CVTz50 App and try it. For $4.99 it's worth a try.

Thank you for the suggestions. Much appreciated.
 

·
Registered
Joined
·
823 Posts
It's interesting that no code is associated with the lights...

Maybe try pulling the fuse for that circuit. Although disconnecting negative battery cable should have done the same thing, but may there's residual power in the system... Maybe even try pulling it out overnight if you still have the problem.

The CVTz50 app is definitely worth the $5! Be the scan for both ECM and TCM OBD2 error codes with the app.

Also run this app to verify your OBD2 dongle. I have one just like yours and it's fine, but some of those clones are known to be bad... If it is bad, I believe there may be a workaround setting in CVZ50 for it.


Here's more info on it: CVTz50 - How to buy proper ELM327 v1.5 OBD diagnostic interface

Be sure to update us on your progress, it will help others in the future.
 

·
Registered
Joined
·
624 Posts
The CVTz50 app is well worth it for its transmission diagnostics, but it won't be helpful in this case since you need to be able to scan the ABS module. I don't think Torque Pro does either (or perhaps not for Nissan cars)?
 
1 - 5 of 5 Posts
Top