Nissan Murano Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4,077 Posts
Discussion Starter · #1 ·
Not sure if anyone can help me or would know the answer. My father-in-law (Honda owner... ) has Verizon DSL at home, using a laptop. He has been accessing his email via Verizon's web interface.

While on vacation I see he is having some trouble using their interface so I tell him I can coinfigure Outlook Express to get his email, (Which he is familair with).

OK I set the POP and SMTP and get his email OK through some wireless carier where we are. However when I try to send email it Outlook Express gives me a general error. I spend over 1.5 hours and 4 techs, three phone calls with Verizon only to get an answer that it is the network I'm on.

I have not had a chance to test out his settings from his house to confirm if this is true but has anyone heard of anything like this? If you are one someone elses network they might block access to a port like SMTP? Seemed like over kill but feasable I guess.
 

·
Registered
Joined
·
78 Posts
Most service providers will not allow you to send email through a mail server that is not on their network. They do this to help reduce spammers. So if you are connecting to the internet through wireless provider A but trying to send mail through a mail server on network B. It is most likely that provider A is blocking the mail. Try sending the mail though provider A's mail server.
 

·
Mr. 3 K, 3/3/5. 5K,10/5/7
Joined
·
4,994 Posts
I had the same problem

I have cox at the house and Sprint at the boat.

1. Log on using the data card.
2. Open mail progam
3. Open accounts
4. Set up an account using the mail extension that Version will give you over the phone.
5. Only send mail when using the data card using that account.

Happiness will occur. :)
 

·
Registered
Joined
·
78 Posts
double check the POP and SMPT

I use Adelphia cable as my ISP, but started years ago with ATT dialup. I still use my ATT account for business. I can access ( send and receive) from outlook, through adelphia cable, into my ATT account. They gave me a different (than standard) POP and SMPT #'s to configure in outlook. Also check ( maybe through a support line) if you need the authentication turned on / off. One more trick - I tried using the checkbox in outlook for use the same account info for send ( or receive - I forget). That didn't work and I had to manually put in account and password in that dialog box also.

Chuck
 

·
Registered
Joined
·
358 Posts
Gonzo,

pacmo has you answer. When at "home", connected to Verizon DSL, the IP addy of the client is one that the Verizon firewall will be expecting. This is because the IP addy there is part of the Verizon domain. Connecting through another wireless provider (or ANY connection to the internet, for that matter) yields a different IP address for the client. The Verizon firewall does not recognize this address as part of the domain and disallows SMTP traffic for the reason that pacmo stated.

Happened to me a few years ago when I got tired of using webmail when not at home and tried to use Outlook to send mail. Worked fine when connected to my network at home. Disallowed when connected via someone else's network.

Your paw-in-law will be able to use OE at home, but will need to use webmail to send mail via Verizon when not at home.
 

·
Registered
Joined
·
4,077 Posts
Discussion Starter · #7 ·
That is what I thought.... that was my first question to them when I call the answer was it will work. 1.5 hours latter the 4th tech said it wouldn't work.

However when I'm at work NOT on their network I can access it. Perhaps its depandant on the ISP you are using and NOT the SMTP you are trying to connect to?

The whole thing is strange.
 

·
Registered
Joined
·
358 Posts
The whole thing is strange.
Yea, verily.

You would think that, if it were the SMTP server (as is the case with myself and pacmo), you would NOT be able to send mail using OE at work.

Moreover, if it were the ISP (work, in your case), you should REALLY not be able to send mail via OE since you are sending SMTP packets to an out-of-domain server.
 

·
Registered
Joined
·
78 Posts
It is the ISP and it is per their discretion whether or not they will allow out bound SMTP traffic or not. Time Warner's RR network will not allow it. While others like Sprint or my work ISP will. It just depends on the service providers policies. It is all an attempt to keep spam to a minimum.
 

·
Premium Member
Joined
·
2,049 Posts
I agree with pacmo.
Seen it too many times with certain ISP's.
 

·
Registered
Joined
·
29 Posts
pacmo said:
Try sending the mail though provider A's mail server.
I have Verizon DSL at home and use Outlook at work to access it. The way around the outgoing mail issue is as pacmo said...I use my work email server as the outgoing SMTP server. So whatever carrier he's using when he's not at home most likely has a smtp server it's subscribers use...use that smtp server for outgoing and Verizon for incoming. You'll probably have to set up different logins (Verizon login for incoming and new provider's login for outgoing) when setting it up but that's no big deal.
 

·
Registered
Joined
·
4,077 Posts
Discussion Starter · #12 ·
But don't you need a user name and password to use the SMTP account? I am using an unknown wireless connection.
 

·
Registered
Joined
·
29 Posts
Gonzo said:
But don't you need a user name and password to use the SMTP account? I am using an unknown wireless connection.
Yes...if it's an unknown wireless then you're gonna be out of luck. The only other way around it that I can see is if you sign up for a pop3 hotmail or yahoo account...not the free service but the pay service and use that SMTP server as the outgoing.
 
1 - 13 of 13 Posts
Top