Nissan Murano Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello, I just bought the 2004 Murano and very excited about my car.

This is the first time to buy a SUV and don't know whether this is normal or not.

When I drive, I feel vibration on the steering wheel.
It is not severe but still I don't feel it is right...

Would you share with me whether you have same thing going on with your Murano? Otherwise I have to take mine to the Service and get it checked....

Thanks.
 

·
Registered
Joined
·
149 Posts
Is it during breaking or acceleration or cruising
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
It's while the car is running...

It vibrates when accelerating and pushing break padal.
While cruising, it still vibrates. Overall, it vibrates all the time except when stopping. -.-
 

·
Registered
Joined
·
149 Posts
It might need a wheel alignment. If it is happeneing all the time.

If you just got it, Bring it in to be sure it is nothing else.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I wonder it would be free of charge

I bought the car at 500 miles at the dealer...
It is now 1100. It is less than a month since I bought the car.

If I bring the car in to the Service, would they check it for free, since it is under warrenty????

I was hoping this vibration thing this something usual for SUVs.... but I guess not...

Thanks for your reply.

If there are anyone else who has the same problem, please let me know... Thanks.
 

·
Registered
Joined
·
149 Posts
If you bought it with miles. I would bring it to them for a wheel balance and alignment. If you have a place near you I would bring it to them, it should not be that expensive.

Lemme know how you make out
 

·
Premium Member
Joined
·
8,402 Posts
I would take it to the dealer - you are covered for 1 year or 12,000 miles as an "adjustment period" by Nissan for things like wheel alignments. If you took it to your local Firestone or Discount Tire, they would charge you $100 for a 4-wheel alignment.
 

·
Registered
Joined
·
62 Posts
Mine does it too. Since the day I got it. It has been in twice and is going in again tomorrow.

1st time at about 120miles all 4 wheels out of balance. 2nd time I got the ...can't find a problem... routine. I am taking a tech out tomorrow. If they can't feel an obvious problem like this they shouldn't be fixing cars.


Augh! Very agrivating.
 

·
Registered
Joined
·
1,482 Posts
I had a similar problem with a new out of the showroom Camaro in 1994. Took me about four years to realize that one of the rims was defective or out of round. Of course I could not take it back 4 years later. It caused the steering wheel to vibrate and when I rotated the tires to the back it was gone. So check your rims and or wheel balance.
BTW, it is not normal, I feel nothing at all as far as vibration on my MO.
Bob
 

·
Custom Knife Creations
Joined
·
293 Posts
one problem I had last winter with my MO, as that since the rims are so big.. the snow (if I went through a large snow bank) .. would get stuck on the inside of the rim (assuming I went through just before I pulled into the driveway).. once the snow was there.. and I left the next day (when it had frozen) .,. I would get the vibration..

just a check to make sure there is no snow or ice on the inside of the rim... if you stil have it.. I'd take it to the dealer to get balanced..
 

·
Registered
Joined
·
18 Posts
I still think you should bring your car to the dealership.

Hopefully you can talk to your sales rep and he should be able to help you out.
 

·
Registered
Joined
·
62 Posts
Well the vibratrion is finally gone...but what a fiasco to get it fixed.

Took the tech out and had no problem demonstarting the vibe. Took it back into the shop and checked the wheel balance. All 4 out...again. Rebalance done. Started to drive home and whamo! even worse vibration. Took it back in and tore a strip off the service group. They then tell me they have been having problems with their balancer over the last few months. Good to know!!! Anyway they made arrangements for me to take a Nissan tech up the road to another dealer. So there I am with a Nissan tech and the MO in a FORD repair bay. How embarrasing...especially for the poor tech guy. Anyway all fixed up now and smooooooooooth. So nice.

Got a free service for my trouble.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
Ggggg... what a trip you made.

I guess it is wheel balance problem then.
I want to check the alignment too.

I will let you guys know when I go to the Service.

Though.... I hate to go to the Service.
I used to had Volkswagen New Beetle for 3 and a half years and went to the dealer about 30 times....

Honestly, I thought I would never go to the Service unless for the maintanance... when I bought the Nissan Morano....
 

·
Registered
Joined
·
114 Posts
My vehicle has almost broken in and it is a lot smoother than when it was during the first 500 miles. I did have vibrations on the steering wheel and more than that on the shift knob. But they seem to have disappeared. Also the grinding like feeling on the gas pedal has disappeared after a few hundred miles.
 
1 - 14 of 14 Posts
Top