Nissan Murano Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My 2004 MO is about 3 weeks old and I noticed that when driving a high speed over 70 miles, my steering wheel is vibrating a little bit. Is it normal or not. Do I need to take my car to check for tires balancing.
 

·
Premium Member
Joined
·
8,402 Posts
nok said:
My 2004 MO is about 3 weeks old and I noticed that when driving a high speed over 70 miles, my steering wheel is vibrating a little bit. Is it normal or not. Do I need to take my car to check for tires balancing.
Sure, you are still covered under the 1yr/12000 mile "adjustment" warranty which also includes one free wheel alignment if needed. You should also ask the dealer to check the steering rack bolt is tightened to specs.
 

·
Registered
Joined
·
466 Posts
Ever since I swapped to the SL chrome wheels, I've had the worst time on getting them balanced properly. My wheel shimmys a little bit from around 40 - 50. If you look at the service manual, there is some way to balance the wheels that I've never, ever seen. It's quite odd to me. Does it make sense to any of you?
 

·
Moderator
Joined
·
5,268 Posts
In almost all cars I have driven so far steering wheel vibration above around 60 mph were indication that there is a problem with wheel balance. Have it checked.......the problem should go away........
 

·
Registered
Joined
·
758 Posts
Nok

I'm having the same problem. Vibration around 50-55mph. Also having mucho vibration in the steering wheel when braking from around 40 mph. I plan on taking mine in and having the wheel balance checked as well as the brake rotors. My steering wheel is also off center which is driving me crazy. I plan on addressing all of these things with my service dept. next week. I forgot the window rattles, need to have them look at that as well. I also have the chrome wheels, don't know if thats a factor or not.
 

·
Registered
Joined
·
62 Posts
This seems to be a common trend. Hwy speed and vibration combined with steering wheel oscillation. I have been having this problem since the first day I got the MO.

It has been in several times for whell balance, alignment, adjustment, etc. In fact it has been in for a grand total of 2-1/2 weeks so far for this and is still there as I write this post. Currently they are taking it to a specialized tire/wheel place that uses a load simulator balancer? They say it has improved but the vibration is still present. The dealership is also working with engineers from the technical center to try to resolve the problem. Augh! I will repost when I know more about what is happening and/or the solution.

JK
 

·
Registered
Joined
·
4,092 Posts
Regarding the brake issue... I had a simliar issue with my MO. Brake vibration when passing through about 30 even with light braking. The dealer told me it was normal..... BS! :bsflag:

They looked at it again and wouldn't you know it that they fixed it. They turned the rotors for me.

This dealership I go to it difficult. They are very nice but are always quick to dismiss an issue and I typically have to go back on average 2 times to get something resolved.

Frost Nissan in Newton, MA
 

·
Registered
Joined
·
758 Posts
Thanks Guys

It's good to know I'm not alone. Sometimes I think I'm too picky or imagining these things. The steering wheel vibration is bothersome and I plan on calling the dealership today to make the appointment for next week. krpster - Do you have the chrome wheels or are yours stock? Gonzo... I have noticed the same thing, I am not slamming on the brakes, usually just a light break when traffic has slowed in front of me. Thanks again for your info.
 

·
Premium Member
Joined
·
2,065 Posts
Stock non chrome SL wheels here--no problems, smooth as silk.
 

·
Registered
Joined
·
4,092 Posts
I've got the standard SL wheels.... NOT the chrome nor the snow flake style.

Don't let them tell you anything different... brakes should not pulsate, the car should not pull when braking and there should not be any vibration in the steering wheel (or seat) when braking or not.

Geesh, you would think that the brakes on this car were something new.

I just remembered, I had the virbration on the front they they fix by turning the rotor, but I also had a smaller vibration on the rear.... you could almost hear it more than feel it. They resolved that for me by "sanding the pads".

Hope this helps!
 

·
Registered
Joined
·
758 Posts
Gonzo

Thanks for the info!!
 

·
Moderator
Joined
·
5,268 Posts
I also have standard SL wheel.......no vibration what so ever........and brakes are great.................

Don't let dealer fool you..........
 

·
Registered
Joined
·
62 Posts
Stock SL wheels on mine.

Dealer called me again today, they ran it through a radial load balancer and they say it improved it but the vibration is still present. They are going at it again and some other things as well. They really are trying hard but now I am getting worried that it may not be fixable. Augh!!!!
 

·
Registered
Joined
·
4,092 Posts
Well at least they are acknowledging it. Perhaps that can go one step farther and try another set of wheels form another MO and see it the problem goes away. At least you would know for sure if it was the wheels or something beyond that.

Don't give up... if its reproducable they'll fix it.
 

·
Registered
Joined
·
719 Posts
Stock SE AWD with 16k now and smooth as a baby's A** up to 105 mph (which was a one time thing ona really long downhill). I agree, don't buy any of that cr** from the dealers.
 

·
Registered
Joined
·
81 Posts
I guess I am not as lucky. My dealer persistently claim that the vibration is not reproducable. My MO also shakes when going above 90 to 100km/h. In addition, they say that they cannot duplicate it because it shakes above 100km/h the legal speed limit. I guess I have to take it back again and b*tch about it again and again.
 

·
Registered
Joined
·
62 Posts
Gonzo said:
Well at least they are acknowledging it. Perhaps that can go one step farther and try another set of wheels form another MO and see it the problem goes away. At least you would know for sure if it was the wheels or something beyond that.

Don't give up... if its reproducable they'll fix it.
Actually I forgot to mention in my previous post that amongst the various rebalances, etc. The tires were chenged on the front twice and since then all 4 rims and tires were exchanged with new ones. Problem still there.
 

·
Registered
Joined
·
62 Posts
zoo_b I would try another dealer if the one you work with is giving you the run around. Or try escalating the problem within the delaership.
 

·
Registered
Joined
·
4,092 Posts
If all four rims and tires have been replaced and the problem still persists then no matter how much balancing they do it will not help.

There is something else wrong with your suspension.
 
1 - 20 of 23 Posts
Top