Nissan Murano Forum banner

61 - 80 of 92 Posts

·
Registered
Joined
·
144 Posts
Definitely disconnect the battery - just remove the negative cable.

Nothing should happen if you don't, yet it will keep you from accidentally blowing a fuse or worse - if you short something etc..

When you disconnect the battery, besides loosing your presets you will also have to reset the "auto" up/down feature of the front windows. This process is described in your owners manual.

Have fun!
 

·
Registered
Joined
·
1,024 Posts
I found today that this mod DOES affect something else. I was driving on the freeway (over 40mph) when I flipped the switch so that I,,, uh, I mean, my wife,,, could enter an address into the NAV, and I noticed that the radio volume decreased. After flipping the switch back to normal mode, the volume went back up. Not a big deal, but worth noting.
 

·
The Phone Booth Fanatic
Joined
·
1,288 Posts
Isn't there a speed monitored volume control on the radio? I know that my radio volume always increases when I drive faster, like on a highway. It would make sense that when you switched off access to the speed "monitor", you would lose any radio volume increase that you had. Just a thought. Take care!

Jim
 

·
Registered
Joined
·
1,905 Posts
red kiosk said:
Isn't there a speed monitored volume control on the radio?
That's the SSV (speed sensitive volume, maybe?) that you access by pushing the channel changing button on the lower right corner of your stereo. When you get to the SSV mode, turn the button to select `off, low, mid, or high.'

I forgot we had that too, until I drove the wife's Mo on a recent trip. I noticed I was having trouble hearing the radio (getting old, I guess) when I pulled up to toll booths. It's actually a pretty annoying feature, IMO.

My old, gen 2 (1985) Maxima had a similar auto volume control. But, if I remember correctly, it sensed ambiant noise via a microphone type sensor on the front of the stereo. As your speed went up, or if you opened the windows in traffic or on the highway, the volume went up accordingly. It was just as annoying as the SSV on our Mos. But that system was actually pretty funny when someone started speaking loudly in your car, and the radio volume went up to compensate.
 

·
Registered
Joined
·
3 Posts
Competed with Complications

I completed the switch mod yesterday. When driving today the Air bag idiot light keeps flashing. Was this caused by the mod or just a coincidence? Any help would be useful. My wife didn't want his mod done in the first place.
Chris
 

·
Registered
Joined
·
131 Posts
I agree with Hokey,

Most likely a complete coincidence.

Did everything work as predicted afterwards (video while driving etc)?

You very well may have done something (hope not), yet either way I would take it to the dealer asap. By no means mention your mod. Just inform them that it just started blinking etc. Most likely a sensor or something went bad.

My wife wasn't very happy when she realized I did it either...:eek: I did the: "ask for forgiveness vise ask for permission tactic." It wasn't so much I felt we required the mod, rather I just knew I could do it. Stuff like this mod is a challenge and near "hobby" for me....

Please let us know the outcome!

Smitty
 

·
Registered
Joined
·
1,024 Posts
My wife wasn't very happy when she realized I did it either...:eek: I did the: "ask for forgiveness vise ask for permission tactic."
Smitty
Same here :)

What I did to make mine easy to remove and put back, I used a 4-pin male Molex connector (the power supply connector for hard drives in computers) from the wires near the radio. That way I can remove my new female wiring harness that goes under the steering wheel. I then made another female connector that just jumped the origionally connected wires back together. I did this the other day when I had mine in for the tilt motor replacement - I didn't want them to mess with it or remove it, then I can see them asking what it was for.
 

·
Registered
Joined
·
1 Posts
Hi PPan76
Just checked out the Youtube video
Well done. looking to add a pc to my murano (same model) what are you using for the pc running xbmc? also how have you connected the video output to the murano screen?
 

·
Registered
Joined
·
18 Posts
Has anyone made a modular connector to make this easier yet? I'd rather not cut wires if possible, Surely by now someone has come up with something?
 

·
Registered
Joined
·
1,322 Posts

·
Registered
Joined
·
31 Posts
Unless I'm missing something, but $100-$200 for a plug & play solution in a vehicle with a $2000 NAV "package" isn't a big price to pay.

Here are your choices that I am aware of, in no particular order:
1) KP Technologies - Some wiring/soldering skills required. Not Plug & Play.
2) Beat-Sonic TVK-43 DVD Control Bypass Module
3) Car Kit Company - http://www.nissanmurano.org/forums/83-2nd-gen-2009/16888-murano2011-nav-phone-dvd-cam-bypass-kit.html
4) Prestigious Society Navigation and Video Enhancement Module . Almost $300 - Ouch.


Going from $100 to $150 doesn't seem like a bargain. I guess I'm cutting wires!
 

·
Registered
Joined
·
18 Posts
Thanks for the links. I'll check them out.

I don't have a nav system. I just want to play movies on the console while the car is in motion. I figure if I had the connectors I could make my own switch without having to cut the car's wires. Thought I'd have an easier time finding that.

Anyway, thanks again.
 
61 - 80 of 92 Posts
Top