Nissan Murano Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
2,226 Posts
Discussion Starter #1
SES and AWD lights came on, and my car is now in safe mode. Car is in my driveway (managed to get home). Planning to call the dealership as soon as they open after the holiday weekend.

My question: Will they pay for the towing charges to get my MO into the service department? It's too far away for me to limp to there in safe mode, not to mention it could be very bad for the vehicle. I would expect them to pay for it if it's a warantee issue, but after hearing all the problems with Nissan customer service on this forum over the last couple of years, I'd like to have an idea of how to handle this if they refuse to handle the towing.

I also have AAA, but in my opinion this is something the dealership should take care of, not AAA.
 

·
Registered
Joined
·
29 Posts
When my alternator bit it dab smack in the middle of nowhere, Nissan (Canada) roadside assistance towed the car to the nearest Nissan dealership, which was 60 some miles from where we were stranded.

Nissan also offered to pay up to $100 (or thereabouts) for us to take a cab. Apparently there is also some allowance for accomodations, expenses, etc.

We were fortunate enough to have friends nearby to stay with, but still incurred some expenses. I filed a letter of explanation, yet I never saw any offer of reimbursement.

Check your documents.. its all listed in there somewhere. (for what its worth)
 

·
Premium Member
Joined
·
8,368 Posts
They will pay for towing to the nearest dealer if its a warranty repair.
 

·
Premium Member
Joined
·
2,226 Posts
Discussion Starter #4
Yep. I called the dealership, and they gave me the number for the towing company they work with. I arranged everything with the towing company, and they're billing the dealership directly. They didn't even need to take down my information.
 

·
Registered
Joined
·
12,512 Posts
Corin-

As you are aware, I have the same symptoms as you. However, the AWD light has gone out and the car did not enter safe mode. I was able to drive last night without any problems until I tried to put gas in it. The gauge read 1/4 tank yet I could only put 4 gallons in it.

Very strange.

I will contact the dealer tomorrow and see what's up.

Good Luck.

-njjoe
 

·
Premium Member
Joined
·
2,226 Posts
Discussion Starter #6
njjoe said:
Corin-

As you are aware, I have the same symptoms as you. However, the AWD light has gone out and the car did not enter safe mode. I was able to drive last night without any problems until I tried to put gas in it. The gauge read 1/4 tank yet I could only put 4 gallons in it.

Very strange.

I will contact the dealer tomorrow and see what's up.

Good Luck.

-njjoe
Dealer might not be open tomorrow. Mine isn't. You might have to wait until Tuesday.

After re-starting it for the 3rd time, my AWD light didn't come on anymore, but the SES still did. I didn't try driving it anymore, so not sure if it was still in limp mode or not, but it was all the way home from the store (after the 3 restarts).
 
1 - 6 of 6 Posts
Top