Nissan Murano Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
last night I flipped from XM to a CD and later went back to XM - but the XM tuner just went back and forth from "LOADING" to the channel, then LOADING and then the next channel, and so forth from channel 4 to channel 75. Was it just getting a scheduled refresh or something? I couldn't listen to anything on the Sat at all at the time, this was about 1AM. Haven't checked it out today yet.
 

·
Moderator
Joined
·
4,664 Posts
I'd keep an eye on it, and if it seems to be acting up, get it replaced under warranty. I've never seen this, but I have seen it get a little confused when powering up in a marginal signal area.

It almost seems like it couldn't find the sattelite so it was scanning for it. Might be worth it to check your antenna wires and make sure they're not crushed or severely bent, as well.
 

·
Registered
Joined
·
114 Posts
I have the same problem. I have replaced the XM reciever 3 times, and I am now on my 4th, with the same results. Here is what I have found.

If you turn off the head unit before you shut off the car, this "Loading" problem is greatly reduced. So that is what I do.
 

·
Moderator
Joined
·
4,664 Posts
Wow.... I wonder what's going on with this!

Let's see.... What's different about mine. FX XM Sat receiver, with USA-SPEC CD changer cable, not the OEM Nissan one. The difference is the Nissan one has the potential for a ground loop in the cable. I wonder if this is affecting it?

How's everyone else's XM?
 

·
Registered
Joined
·
22 Posts
I get the "LOADING" issue every few months. I have the cable from Grubbs Infiniti. I have replaced my receiver once already.
 

·
Registered
Joined
·
255 Posts
Jaak,

I am looking into adding XM and don't want this issue. Do you have the part number for the USA-SPEC cable that works with the Infiniti FX XM Kit? I think this sounds like the better, cheaper route.
 

·
Moderator
Joined
·
4,664 Posts
I don't know that the cable is the solution. Also, this problem doesn't happen to everyone, just a few people.

To create a duplicate of the USA-SPEC cable, one wire needs to be cut on the OEM harness. Again, I don't know that this would resolve the problem, but it could remove a potential ground loop.

USA-SPEC does not sell the cable separately, you have to buy their CD changer. I arm twisted someone for mine, but couldn't get another.
 

·
Registered
Joined
·
255 Posts
Jack,

Is the cable that you are using the CDL-NS cable that comes with the SCD-N66e CD Changer? I may try to find a source for this cable. I realize that the cable may not be the problem, but if I can get the cable for $40 or less, then I can be spared Infiniti's $80+ cost.
 

·
Moderator
Joined
·
4,664 Posts
Yeah, that's the cable. If you can find a source to buy it from, share the news, as a lot of people would be interested.

It should be significantly cheaper and well under $40, as mine was.
 

Attachments

·
Registered
Joined
·
255 Posts
Found Cable

http://www.installer.com/usaspec/#

They have it for $60 which is very high. I found a site that has it listed for $25, but I am waiting for an e-mail confirmation from the seller on whether or not they will sell by itself. Hope to find this out soon since I just sent the e-mail.
 

·
Moderator
Joined
·
4,664 Posts
$25 is a fair markup, since the cost to them is around $10. $60 is a rip off.
 

·
Registered
Joined
·
255 Posts
Found for $45 which includes shipping.

I found it for $45. $27 plus $13 for shipping from CA to VA. I will post the details after I get mine to make sure that I get it. They will sell it, you will just need make it sound like you have the CD changer already, and switched your car and forgot to take the cable :D . I don't think they really care, but it was stated that these are just for the CD changer, and won't work with anything else.

On a side note, is Grubbs still the cheapest source for the for the XM radio kit? Which is the best kit to buy the Murano (G35, FX, etc.)?
 

·
Moderator
Joined
·
4,664 Posts
I haven't checked the pricing, but kit's are basically the same. I bought the FX kit, because there was no Murano kit in May of 2003. The difference in kits are some have an extra cable to interface to the harness. The FX gives you this, and it's useless in the Murano, but you still get the SAT and the antenna, which is identical for all the Nissan/Infiniti SAT capable vehicles.
 

·
Registered
Joined
·
114 Posts
jaak,

Any idea which wire to clip on the wire from grubbs? I take long trips, and this is driving me nuts. Happens to me all the time at random intervals. I would like to clip the wire by the harness that goes into the XM tuner, and not the head unit. I can get to the XM side in about 3 minutes and the head unit is a pain.
 

·
Moderator
Joined
·
4,664 Posts
I don't know that it will solve your problem, but I'll have a look at it and report back on which wire...

PM me if I forget!
 

·
Registered
Joined
·
255 Posts
Cable is not the issue

Well I just had the "Loading" issue with the USA-SPEC cable so the cable is not the issue. Mine went into the Loading state while I was listening to the SAT. All of the sudden while I was listening it went silent. I thought that I temporarily lost the signal, but it did not come back and it cycled between loading and station name. I tried changing stations, power cycling and everything that I could do while driving. When I got home, I pulled the connector N-bus connector while the radio was on and reconnected it and it started working again.

Don't know if replacing the unit will fix the issue. I am really upset that this has happened. I know that it is not an antenna issue. Looks like Clarion doesn't really support XM very good based on the 10 Character limitation and Loading issues. I guess it could be a Nissan firmware issue, but who knows.
 

·
Registered
Joined
·
3,285 Posts
I see a lot of this here......

I wonder.........does Nissan Sirius have this problem?

Homer
 

·
Registered
Joined
·
255 Posts
The Clarion Sirius tuners do not have a problem. Base on a post over at FreshAlloy, Clarion is aware of the problem. You are supposed to have your dealer open trouble ticket with Clarion, and they will send you a unit with some revised code that when it detects the unit go into this state will automatically reboot the tuner. Why they don't just make all of the receivers do this, or better yet revise the hardware to prevent the problem is anyones guess. I guess a home done fix could be to re-wire the power connector through a switch, and flip the switch when it happens. This would keep someone from having to turn off the ignition and fix while driving.

Hey Clarion, why don't you just upgrade the firmware to fix the problem and provide 16 character text support while your at it? I know you are a Sirius backer, but if you are going to sell XM gear, at least support it.
 

·
Moderator
Joined
·
4,664 Posts
Yeah, it seems to be a known problem, but not all XM receivers are suffering from it. I last saw mine do it about 8 months ago and it's only done it twice.

I suspect it's a hardware timing error and that component tolerances can make the difference. Good electronic engineering companies buy Logic Analysers that automatically check setup and hold times to ensure this kind of thing doesn't manifest itself.
 

·
Registered
Joined
·
62 Posts
I just installed XM a couple weeks ago and I've experienced the loading problem twice so far. I've figured out that if you turn the car off and back on it resets the receiver and it works fine.

(of course I didn't figure this out before the loading problem happened in Chicago and I didn't shut the car off until I got back to Ann Arbor. I should have stopped at a rest area and tried it. duh)

Does anyone know who to contact at Clarion about the revised code mentioned above?
 
1 - 20 of 29 Posts
Top