Nissan Murano Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #1 ·
all i have to say is wow. the intake sound is so amazingle mean now. and you can even hear it by just revving the engine. and you can feel the extra power. defenitaly a good buy if you don't mind the extra noise but want more power. next on the list...cat back exhaust.

i'll try and get a few pics and maybe a video to show you and let you hear the sound.





GO OILERS!!! i still belive.
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #2 ·

·
Premium Member
Joined
·
8,367 Posts
Looks good. I have a similar tube on my Maxima and you are right - it really makes the VQ snarl when you rev it up.
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #4 ·
wow i just can't get over the growl. it's unreal and soo mean. but the quite factor of the vq engine is pretty much none existant.
 

·
SHIFT_FASTER
Joined
·
1,422 Posts
That looks really nice. I saw a post quite a while ago that showed the Z-Tube not quite fitting, and had decided against it. Now I think I'll give it a go.
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #7 ·
tyler- it took a little bit of manipulation to get it how it is but it's there and it's working without a hitch.

mmzurk- i got the z-tube from www.mynismo.com

the stillen website also offers a different cheeper alternative to it. you may wanna check your dealer to and just ask them for 350z intake duct that goes from the engine air filter to intake plenum. for me the dealer may have been a cheeper alternative since duty to canada was 38 bucks CDN
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #8 ·
k wow.. this says alot... even my mom - who could care less about what kind of car she drives - can feel the extra performance boost that the z-tube has induce on the more than peppy vq engine. it feels like the murano has come alive. this weekend i'm hoping i can visit some custom exhaust shops and get a few quotes and ideas on what i can do for a custom exhaust set up. (looking for low tone sound, less backpressure, and it dosn't need to be mandrel bent(as i found out that the hp difference is minimal) so i'll report further with this at a later time.
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #10 ·
here is another video, i'll try and get some drive by shots and some in car clips done next week oncei figure out how to upload videos from the mini dv cam. enjoy

Z-tube + JWT video 2

ps don't mind the weird whine.. that was the neighbour from across the street attempting to use his saw.
 

·
Registered
Joined
·
89 Posts
aaaahhhh yesss. i just installed my intake 2 days ago and i just wanna sit in it all the time revvin' the engine for the sound. unfortunetly i hardly drive it but when i do..... wow. i love how amazingly loud it is on the highway when you floor it:D or when you have to pull into a busy street from a stop/slow-roll and the whole thing just opens up :p
cant get over it:2: :2: :2: :2: :2: :2: :2: :2: :2: :2:
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #12 ·
i'm glad i'm not the only one enjoying it haha.
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #14 ·
just about.. the tubing that goes from the intake to the engine block has to be replaced with a longer peice. just go over to your favorite autoparts store with the old tube and buy some heaterhose with the same diameter.
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #16 ·
haha that's a pretty expensive intake then haha.
 

·
Registered
Joined
·
6 Posts
nissanlove said:
haha that's a pretty expensive intake then haha.
I don't see how it could be considered expensive when my stock Z intake and all the other Z parts are sitting in my attic collecting dust. They will never be going back on the Z again. If you thought I was going out to buy a Z just for the intake.......check my avatar, that is my car. My wife has the Murano. As you can see I have no use for my factory Z tube.



sorry for the interuption...back on topic
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #18 ·
how do you get to the filter when you have to clean and re-oil it on the z??and i was aware that you DO have a Z...


UPDATE: well as some of you know the check engine light came on in the MO and it was quoteing a problem with the throttle position sensor. so i decided to put the original intake tubing back in he murano with the JWT filter so that the dealership dosn't have any way to blame it on the Z-tube. well after a couple days of driving with the stock intake... the check engine light turned off on it's own. so i think the z-tube may have been a factor in this problem, the MO is going in anyways to check out the TP sensor after which i'll reinstall the intake but this time, i'm going to disconnect the negative battery terminal before installing so that it has a chance to reboot itself with the new changes(read this procedure on another intake website) so hopefully this issue dosn't arise again. i know that BOXdesigns and some other members have had the z-tube in their Mo's without and such incident so my problem may be just an out of the blue thing.
 

·
Registered
Joined
·
6 Posts
nissanlove said:
how do you get to the filter when you have to clean and re-oil it on the z??and i was aware that you DO have a Z...

I remove the under tray when I change the oil so I do both at the same time. The air filter can be gently squeezed past the bumper cover. My apologies if I came off as an @ss, I should not post without driinking coffee first.


UPDATE: well as some of you know the check engine light came on in the MO and it was quoteing a problem with the throttle position sensor. so i decided to put the original intake tubing back in he murano with the JWT filter so that the dealership dosn't have any way to blame it on the Z-tube. well after a couple days of driving with the stock intake... the check engine light turned off on it's own. so i think the z-tube may have been a factor in this problem, the MO is going in anyways to check out the TP sensor after which i'll reinstall the intake but this time, i'm going to disconnect the negative battery terminal before installing so that it has a chance to reboot itself with the new changes(read this procedure on another intake website) so hopefully this issue dosn't arise again. i know that BOXdesigns and some other members have had the z-tube in their Mo's without and such incident so my problem may be just an out of the blue thing.

Do you know what the fault was? If any of the board members are interested the CIPHER program along with the OBD II/USB cable can read all the Nissan codes. You can also, check the body modules and cycle all electircal items. Really good for troubleshooting pesky switches. Here is link if anyone is interested.

www.uprev.com
 

·
Registered
Joined
·
2,057 Posts
1 - 20 of 26 Posts
Top